Difference between revisions of "Restore a library"

From JRiverWiki
Jump to: navigation, search
 
Line 1: Line 1:
 
To restore a backup of a library, go to File > Library > Restore Library and browse to the library you want to restore (it will be a .zip file).  You may have to restart the program.
 
To restore a backup of a library, go to File > Library > Restore Library and browse to the library you want to restore (it will be a .zip file).  You may have to restart the program.
 +
 +
If necessary, use your file browser to search for *.zip files.
  
 
The automatic Library backup .zip files are stored at a location set in Tools > Options > File Location > Program Files > Library Backups.  Manually created backups are stored at the location you chose in File > Library Back Up Library.  See [[Backup Library]].
 
The automatic Library backup .zip files are stored at a location set in Tools > Options > File Location > Program Files > Library Backups.  Manually created backups are stored at the location you chose in File > Library Back Up Library.  See [[Backup Library]].

Latest revision as of 09:49, 23 March 2020

To restore a backup of a library, go to File > Library > Restore Library and browse to the library you want to restore (it will be a .zip file). You may have to restart the program.

If necessary, use your file browser to search for *.zip files.

The automatic Library backup .zip files are stored at a location set in Tools > Options > File Location > Program Files > Library Backups. Manually created backups are stored at the location you chose in File > Library Back Up Library. See Backup Library.

Note: Use restore to load a backup of a library. If you want to simply load a different library, see Load a Library.